Fix, Tahun 2021 ini WhatsApp Tak Bisa Lagi di Gunakan di Ponsel Ini

  • Whatsapp

Di tahun 2021 ini, mungkin menjadi hal yang tak menyenangkan bagi kamu yang memiliki smartphone lama atau kawakan.

Pasalnya aplikasi chat ternama Whatsapp tak lagi bisa dipakai di beberapa ponsel atau smartphone yang menggunakan sistem operasi android dan iOS lawas di tahun 2021.

Read More

Seperti yang kita ketahui, WhatsApp adalah aplikasi chat yang hampir digunakan oleh semua para pengguna smartphone.

Melansir kompas.com, WhatsApp mengumumkan hanya akan kompatibel dengan ponsel yang menjalankan sistem operasi Android 4.0.3 atau yang lebih baru serta iPhone yang menjalankan iOS 9 dan yang lebih baru.

Terus smartphone apa saja yang tak bisa menggunakan WhatsApp?

Semua iPhone yang pakai iOS 8 atau di bawahnya. iPhone 4 dan model sebelumnya tidak bisa lagi memakai layanan WhatsApp di 2021.

Sementara untuk iPhone 4S, iPhone 5, iPhone 5C, iPhone 6, dan iPhone 6S harus iOS-nya harus diupdate menjadi iOS 9 untuk tetap bisa memakai WhatsApp. Adapun iPhone 6S, iPhone 6S Plus, dan iPhone SE masih mendapatkan dukungan iOS 14.

Kemudian Semua Android 4.0.3 atau di bawahnya. Daftar ponsel tersebut adalah:

  1. HTC Desire
    2. LG Optimus Black
    3. Motorola Droid Razr
    4. Samsung Galaxy S 2010
  2. Samsung Galaxy Young
  3. Samsung Galaxy Mini 1 dan 2
  4. HTC Evo 4G

Oleh karena itu, WhatsApp menawarkan cara untuk mengecek sistem operasi di ponsel yang kita gunakan:

  1. Cek di menu Setting.
  2. Pilih opsi About System atau About Device.
  3. Akan muncul versi Android di smartphone Anda.

Jika ponselmu menggunakan versi Android lebih baru dari Android 4.0.3, artinya smartphone kamu masih bisa dipakai untuk mengakses WhatsApp.

Namun kalau sudah jadul, itu artinya kamu perlu ganti Ponsel terbaru agar bisa tetap memakai layanan WhatsApp yaa..

Related posts

Leave a Reply

Your email address will not be published. Required fields are marked *